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Introduction

This document is intended for use with IBM® Cognos® PowerPlay® Client. You can
use PowerPlay Client to create, view, explore, format, and distribute reports.

This guide contains instructions about installing and testing PowerPlay Client, and
about setting up samples.

Audience

To use this guide, you should have basic Windows administration skills.

Finding information

To find product documentation on the web, including all translated
documentation, access IBM Knowledge Center (http://www.ibm.com/support/
knowledgecenter). To access the PDF versions of the guides, go to the IBM Cognos
product documentation web page (www.ibm.com/support/
docview.wss?uid=swg27047187).

Accessibility features

IBM Cognos PowerPlay Client does not currently support accessibility features that
help users who have a physical disability, such as restricted mobility or limited
vision, to use this product.

IBM Cognos HTML documentation has accessibility features. PDF documents are
supplemental and, as such, include no added accessibility features.

Forward-looking statements

This documentation describes the current functionality of the product. References
to items that are not currently available may be included. No implication of any
future availability should be inferred. Any such references are not a commitment,
promise, or legal obligation to deliver any material, code, or functionality. The
development, release, and timing of features or functionality remain at the sole
discretion of IBM.

Samples disclaimer

The Sample Outdoors Company, Great Outdoors Company, GO Sales, any
variation of the Sample Outdoors or Great Outdoors names, and Planning Sample
depict fictitious business operations with sample data used to develop sample
applications for IBM and IBM customers. These fictitious records include sample
data for sales transactions, product distribution, finance, and human resources.
Any resemblance to actual names, addresses, contact numbers, or transaction
values is coincidental. Other sample files may contain fictional data manually or
machine generated, factual data compiled from academic or public sources, or data
used with permission of the copyright holder, for use as sample data to develop
sample applications. Product names referenced may be the trademarks of their
respective owners. Unauthorized duplication is prohibited.
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Chapter 1. Installing and configuring Cognos PowerPlay
Client

Use this information to install and configure IBM Cognos PowerPlay Client.

You can install PowerPlay Client on the same computer as IBM Cognos Analytics
or IBM Cognos PowerPlay Server, or on a different computer. Do not install
PowerPlay Client to the same directory as IBM Cognos Analytics and IBM Cognos
PowerPlay Server.

PowerPlay Client is available as a 64-bit installation. You can install PowerPlay
Client on a 64-bit Microsoft Windows computer.

To install and configure PowerPlay Client, perform the following tasks:
v Verify system requirements.
v Install PowerPlay Client.
v Configure PowerPlay Client, if required.
v Test the installation.

If you would like to try experimenting with some of the product features using
sample data, you can install and configure the PowerPlay samples. For more
information, see Setting Up the Samples for IBM Cognos PowerPlay Client.

For information about uninstalling the product, see the topic Uninstalling
PowerPlay Client.

Verify system requirements
Use the following table to check the minimum hardware and software
requirements to install and run IBM Cognos PowerPlay Client. Additional
resources may be required for distributed or production environments.

Table 1. Minimum hardware and software requirements for installing IBM Cognos PowerPlay
Client

Requirement Specification

RAM Minimum: 2 GB

Disk space A minimum of 2.5 GB of free space is required to install the
software and 1 GB of free space on the drive that contains the
temporary directory used by Cognos PowerPlay components.

Web browser For all web browsers, the following are enabled:

v cookies

v JavaScript

For Microsoft Internet Explorer only, the following are enabled:

v Active scripting

v Allow META REFRESH
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Installing Cognos PowerPlay Client
Use the installation wizard to install IBM Cognos PowerPlay Client on a Microsoft
Windows computer.

If you are upgrading from a 10.2.x version of PowerPlay Client, you have the
following two choices:
v Uninstall the existing version of PowerPlay Client before you install the new

version. If you choose this option, back up your data, such as reports, before
you run the uninstall program.

v Install PowerPlay Client version 11.0 to a different location so that you can
continue using the existing version. You may choose this option if you plan to
continue using the existing production environment while you install and test
the new version.

The PowerPlay Client version 11.0 installation location must be different from the
PowerPlay server and Cognos Analytics server installation location.

Procedure
1. Go to the installation source directory, and double-click issetup.exe.
2. On the Welcome page of the installation wizard, select one of the available

languages, and click Next.
The language that you select determines the language of the installation
wizard.

3. In the License Agreement page, select I Agree, and click Next.
4. In the Installation Location page, specify the location.

If you decide not to use the default installation location, specify a location that
contains only ASCII characters.

5. In the User Information page, specify the settings and click Next.
6. In the Product Language Selection page, select the language for the product

user interface, and then click Next.
Only one language can be selected per installation. Use a language that
matches the system locale settings. Otherwise, use English. Your font settings
should also match the system locale. Ensure that the supporting font is
installed on the client computer.

7. In the Component Selection page, accept the default settings, and click Next.
8. Follow the directions in the Shortcut Folder and Installation Summary pages.
9. Click Finish.

Configuring Cognos PowerPlay Client
Configuration is required if you want to use remote PowerCubes as your data
source. To publish reports to the IBM Cognos Analytics portal, you must use
remote PowerCubes.

If you install PowerPlay Client to use with local PowerCubes only, no
configuration is required.

Before you configure PowerPlay Client, ensure that Cognos Analytics is installed
and configured. This ensures that the certificate authority service on the Content
Manager computer can issue a certificate to the PowerPlay Client, and that
PowerPlay Client can communicate with the gateway.
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Ensure that you use the same URI settings in both the Cognos PowerPlay Client
and the Cognos Analytics installations. For example, use a fully qualified domain
name for all URI settings. Do not use a computer name in one configuration, and a
fully qualified domain name in another configuration.

Contact your Cognos Analytics administrator for the required configuration
information.

Procedure
1. Start IBM Cognos Configuration that is installed with PowerPlay Client.
2. In the Explorer pane, click Environment.
3. Specify the following settings:

Gateway URI
Default: http://ca_server:port/bi/v1/disp

This URI is specified in Cognos Analytics IBM Cognos Configuration,
and passed on to Cognos PowerPlay Client. This URI must always be
the same as for Cognos Analytics.

Dispatcher URI for external applications
Default: http://ca_server:9300/p2pd/servlet/dispatch

This URI is specified in Cognos Analytics IBM Cognos Configuration,
and passed on to Cognos PowerPlay Client. This URI must always be
the same as for Cognos Analytics.

4. From the File menu, click Save.
5. Start the IBM Cognos service.

Restrict port communication between IBM Cognos PowerPlay
Client and the Remote PowerPlay Services

PowerPlay Client connects to the remote PowerPlay service through the IBM
Cognos Analytics gateway.

After establishing a connection through the gateway, by default, PowerPlay uses
the first dynamic port available for communication between PowerPlay Client and
the remote PowerPlay services. In some environments, you might need to restrict
communication to specific ports, such as when a firewall separates the PowerPlay
Client computer and the PowerPlay service computer. To restrict port numbers,
you must complete configuration in IBM Cognos Administration on the PowerPlay
service computer and on each PowerPlay Client computer.

Setting a port number for the PowerPlay service computer
You use IBM Cognos Administration to set a port number for the PowerPlay
service.

Procedure
1. Start IBM Cognos Administration.
2. On the Configuration tab, click Dispatchers and Services.
3. Click a dispatcher name to show a list of services.
4. In the Actions column, click the Set properties icon for the PowerPlay

Service.
5. Click the Settings tab.
6. In the Value column, click Edit for the Environment category.
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7. Click Override the settings acquired from the parent entry.
8. Type the following parameter and value:

Parameter= SRV.PPDSRM.ServerPort, Value= IN,n where n is the restricted
port number, such as 8010. For example, the Parameter is set to
SRV.PPDSRM.ServerPort, and the value is set to IN,8010

9. Click OK on the Set advanced settings page.
10. Click OK on the Set properties page to save the configuration change.

Setting a port number for the PowerPlay Client computers
You can edit a configuration file to set a port number for PowerPlay Client
computers.

Procedure
1. On each PowerPlay Client computer, from the

powerplay_client_installation_location\configuration directory, open
ppds_cfg_xml.sample in a text or xml editor.

2. Locate the following section:
<Section value="PPDSRemote">
<Port value="0"/>
<NATTimeout value="-1"/>
</Section>

3. Change the port value to the restricted port number, such as 8000.
Note: Use a different port than the one set as an advanced setting of the
PowerPlay service.

4. Save the file, changing the name to ppds_cfg.xml.

Testing the installation
You can test the IBM Cognos PowerPlay Client installation and configuration by
opening PowerPlay and connecting to a remote package.

Procedure
1. From the programs Start menu, click IBM Cognos PowerPlay Client > IBM

Cognos PowerPlay.
If the Welcome page for PowerPlay Client appears, the installation is
successful.

2. To test the connection to IBM Cognos Analytics, on the Welcome page, click
Create a new report.

3. Click Remote.
4. If prompted, provide your authentication information.
5. Select a package, and then click OK.

Results

PowerPlay Client opens the data source and the title bar indicates the remote
connection and data source name.

Uninstalling Cognos PowerPlay Client
Use the uninstall program to remove IBM Cognos PowerPlay. Do not use the
Microsoft Windows Add or Remove Programs tools.
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Uninstalling does not remove any files that changed since the installation, such as
configuration and user data files. Your installation location remains on your
computer, and you retain these files until you delete them manually.

Before you begin

Close all programs before you uninstall IBM Cognos PowerPlay. Otherwise, some
files may not be removed.

Procedure
1. From the programs Start menu, click IBM Cognos PowerPlay Client >

Uninstall IBM Cognos PowerPlay.
The Uninstall Wizard appears.

2. Follow the instructions to uninstall the components.
The cognos_uninst_log.txt file records the activities that the Uninstall wizard
performs while uninstalling files. This log file is created in the temp directory.

Chapter 1. Installing and configuring Cognos PowerPlay Client 5
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Chapter 2. Configuration options

After the installation and initial configuration of IBM Cognos PowerPlay Client,
you may need to change configuration settings. Changes are only required when
configuration settings change in the IBM Cognos Analytics environment. For
example, you must update the PowerPlay Client configuration if cryptographic
settings change on the Content Manager computer.

Common configuration changes include:
v Changing a URI
v Configuring cryptographic settings
v Configuring the Secure Sockets Layer (SSL) protocol

Changing a URI
You can change certain elements in a URI depending on your environment.

When you install Cognos PowerPlay, the installation uses default configuration
settings. If you have any reason not to use the default values, such as a port is
being used by another process, use IBM Cognos Configuration to change the value.

An IBM Cognos URI contains the following elements:

Gateway URI 
protocol://host_name_or_IP:port/virtual_directory/
gateway_application

or

protocol://host_name_or_IP:port/context_root/alias_path

Dispatcher URI for external applications
protocol://host_name_or_IP:port/context_root/alias_path

Table 2. List of elements and descriptions

Element Description

protocol

For example, http or https

Specifies the protocol used to request and
transmit information, either Hyper Text
Transfer Protocol or Hyper Text Transfer
Protocol (Secure).

host name or IP

For example, localhost or 192.168.0.1

Specifies the identity of the host on the
network. You can use an IP address, a
computer name, or a fully qualified domain
name.

You must change the localhost element of a
URI.

In a mixed environment of UNIX and
Windows servers, ensure that host names
can be resolved to IP addresses by all
servers in the environment.
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Table 2. List of elements and descriptions (continued)

Element Description

port

For example, 9300

Specifies the port on which the host system
listens for requests.

The default port is 9300. The default port for
a web server is 80.

context root

For example, p2pd

Used by an application server to determine
the context of the application so that the
request can be routed to the correct web
application for processing.

alias path

For example, servlet/dispatch

Used by the application server to route a
request to the correct component within a
web application.

The alias path must not be modified or IBM
Cognos Analytics components cannot
function properly.

virtual directory

For example, bi

Used by the web server to map a virtual
directory or alias to a physical location.

This setting must be the same as in IBM
Cognos Analytics.

gateway application Specifies the name of the IBM Cognos
Analytics gateway application that is used.

Procedure
1. Start IBM Cognos Configuration.
2. In the Explorer pane, click Environment.
3. In the Properties window, click the Value box next to the URI property that

you want to change.
4. Select the element and type the new information.
5. From the File menu, click Save.

Changing cryptographic settings
Cryptographic keys are used to encrypt passwords and data.

All IBM Cognos Analytics server and client components, including Cognos
PowerPlay Client, must use the same cryptographic keys.

During the initial configuration, PowerPlay Client communicates with Content
Manager through the gateway to establish trust and obtain cryptographic keys
from Content Manager. If the cryptographic keys on the Content Manager
computer change, you must update the PowerPlay Client configuration to obtain
the new cryptographic keys from Content Manager.

Complete the following steps on each PowerPlay Client computer.
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Procedure
1. Go to the powerplay_client_installation_location\configuration directory.
2. Delete the cert directory.
3. Start IBM Cognos Configuration.
4. In the Explorer window, under Security, click Cryptography.
5. In the Properties window, update the value of the properties as required to

reflect changes in the cryptographic properties on the Content Manager
computer.

6. From the File menu, click Save.

Results

IBM Cognos Configuration creates new cert directory in the configuration
directory.

Configuring the SSL protocol
The Secure Sockets Layer (SSL) protocol is used to secure communication between
IBM Cognos Analytics components installed on the same computer or on different
computers.

If you configured IBM Cognos PowerPlay Client for access to remote cubes and the
PowerPlay servers are configured to use the SSL protocol, you must configure
PowerPlay Client to use SSL.

Before you begin

All PowerPlay computers in your environment must use the same protocol. For
more information about configuring SSL on server computers, see the IBM Cognos
Analytics Installation and Configuration Guide.

Procedure
1. Start IBM Cognos Configuration.
2. In the Explorer window, click Environment.
3. Configure the SSL protocol by changing the HTTP portion of the URI to HTTPS

and specify the HTTPS port number for either of Gateway URI or Dispatcher
URI for external applications.
If the IBM Cognos PowerPlay server uses a different SSL setting than the one
you configure, the setting on the server is used.

4. In the Explorer pane, click Security > Cryptography > Cognos.
5. In the Properties window, specify a password for the IBM Cognos signing key

store:
v Under Signing key settings, click the value for Signing key store password

and then click the edit button.
v Type the new password in both boxes and then click OK.

6. In the Properties window, specify a password for the IBM Cognos encryption
key store.
v Under Encryption key settings, click the value for Encryption key store

password and then click the edit button.
v Type the new password in both boxes and then click OK.

7. From the File menu, click Save.
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Chapter 3. Setting up the samples for Cognos PowerPlay
Client

The PowerPlay samples are included with the IBM Cognos Analytics
supplementary samples.

The supplementary samples are located in the IBM Cognos Analytics Community,
with the Supplementary (Legacy) Cognos Analytics 11 Samples
(www.ibm.com/communities/analytics/cognos-analytics-blog/supplementary-ibm-
cognos-analytics-11-samples).

The PowerPlay samples are in the IBM_Cognos_PowerPlay.zip deployment archive.
The samples are based on data from the great_outdoors_sales_en.mdc sample
PowerCube.

Downloading the supplementary samples
The supplementary samples are available in the IBM Cognos Analytics community.
You need to download the samples before you can configure them.

About this task

You download the supplementary samples from the supplementary samples
website (www.ibm.com/communities/analytics/cognos-analytics-blog/
supplementary-ibm-cognos-analytics-11-samples). The samples are packaged as
LegacySamples.zip. This file includes six deployments, including the deployments
that are used with IBM Cognos PowerPlay.

Procedure
1. Go to the supplementary samples website (www.ibm.com/communities/

analytics/cognos-analytics-blog/supplementary-ibm-cognos-analytics-11-
samples).

2. Download the LegacySamples.zip file, and extract its contents to any location
that you can access.
The LegacySamples.zip file contains the Samples folder that has a number of
sub-folders.
The content sub-folder includes the PowerPlay deployment
IBM_Cognos_PowerPlay.zip.
The datasources\cubes\PowerCubes\EN sub-folder includes the PowerCube
great_outdoors_sales_en that is used as a data source for the PowerPlay
reports.

3. Copy the PowerPlay deployment archive to the Cognos Analytics Deployment
files location that is specified in IBM Cognos Configuration. The default
location is cognos_analytics_installation_location/deployment.

Creating a data source connection to the sample PowerCube
The sample reports are based on a sample PowerCube named
great_outdoors_sales_en.mdc. You must create a data source connection to this
PowerCube to be able to use the samples.
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The great_outdoors_sales_en.mdc PowerCube is located in the
Samples\datasources\cubes\PowerCubes\EN folder in the supplementary
LegacySamples.zip that you downloaded.

Procedure
1. Connect to the IBM Cognos Analytics portal.
2. In the Welcome page, click Manage > Administration console.
3. In IBM Cognos Administration, click the Configuration tab.

4. Click the New Data Source button .
5. In the Name box, type great_outdoors_sales_en

The name must be all lowercase and include the underscore characters rather
than spaces.
Click Next.

6. In the Type box, select IBM Cognos PowerCube, and click Next.
7. In the Windows location box, type the location and file name for the

great_outdoors_sales_en.mdc PowerCube.
The location can be C:\LegacySamples\Samples\datasources\cubes\
PowerCubes\EN\great_outdoors_sales_en.mdc

8. To confirm that you entered all parameters correctly, click Test the
Connection.
After you test the connection, click Close on both the View the Results and
Test the Connection pages to return to the connection string page.

9. Click Finish.
10. On the Finish page click OK. Do not select Create a Package.

Results

After you finish creating the connection, the great_outdoors_sales_en entry
appears in the list of data sources in Data Source Connections. Next, you need to
import the sample deployment to your IBM Cognos Analytics environment.

Importing the sample deployment
To make the sample reports available for use in IBM Cognos PowerPlay Client,
you must import the PowerPlay deployment archive that you downloaded from
the supplementary samples website.

The deployment archive that you can use with PowerPlay is called
IBM_Cognos_PowerPlay.zip.

Procedure
1. Copy the sample deployment IBM_Cognos_PowerPlay.zip from your

supplementary samples download location to the IBM Cognos Analytics
Deployment files location specified in Cognos Configuration. The default
location is cognos_analytics_installation_location/deployment.

2. Connect to the IBM Cognos Analytics portal.
3. In the Welcome page, click Manage > Administration console.
4. On the Configuration tab, click Content Administration.

5. Click the New Import button .
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6. Select the deployment, IBM_Cognos_PowerPlay.zip, and click Next.
7. In the Select the public folders, directory and library content page, select the

check box next to the folder name Samples_PowerPlay.
Keep the default target folder name and location, and then click Next.

8. In the next few pages, keep the default options, and click Next.
9. Select Save and run once, and click Finish.

10. Select Now, click Run, and then OK.

Results

The entry IBM_Cognos_PowerPlay appears in Content Administration.

The folder Samples_PowerPlay appears in Team content in the Cognos Analytics
portal. These folders contain the sample PowerPlay packages and reports.

Testing a sample report in IBM Cognos PowerPlay Client
You can test the samples by opening reports in IBM Cognos PowerPlay Client.

To test a report based on a remote package, a sample package must be set up on
the PowerPlay installation.

Procedure
1. Start PowerPlay Client.
2. In the Welcome page, click Open an existing report.
3. Choose the type of report you want to open.
v To open a report located on your computer or a shared network drive, click

Local, and then navigate to the report you want to open.
v To open a remote report, click Remote, and then select the package and

report you want to open.

Results

The report opens in PowerPlay.
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Appendix. Accessibility features

Accessibility features help users who have a physical disability, such as restricted
mobility or limited vision, to use information technology products.

See the IBM Accessibility Center (http://www.ibm.com/able) for more information
about the commitment that IBM has to accessibility.

See the IBM Cognos Analytics Accessibility Guide for information about accessibility
in Cognos Analytics.

Keyboard shortcuts for the Installation Wizard
Keyboard shortcuts, or shortcut keys, provide you with an easier and often faster
method of navigating and using software.

The installation wizard uses standard Microsoft Windows operating system
navigation keys in addition to application-specific keys.

Note: The following keyboard shortcuts are based on US standard keyboards.

The following table lists the keyboard shortcuts that you can use to perform some
of the main tasks in the installation wizard on the Windows operating system.

Table 3. List of keyboard shortcuts on a Windows operating system

To do this Press

Move to the next field on a page Tab

Return to the previous field on a page Shift+Tab

Close the installation wizard Alt+F4

Move to the next configuration step Alt+N

Return to the previous configuration step Alt+B

Move to the next selection in a list Down arrow

Move to the previous selection in a list Up arrow

The following table lists the keyboard shortcuts you can use to perform some of
the main tasks in the installation wizard on the UNIX or Linux operating system.

Table 4. List of keyboard shortcuts on a UNIX or Linux operating system

To do this Press

Move to the next field on a page Tab

Return to the previous field on a page Shift+Tab

Close the installation wizard Alt+F4

Move to the next selection in a list Down arrow

Move to the previous selection in a list Up arrow

The following table lists the keyboard shortcuts you can use to perform some of
the main tasks in the License Agreement page of the installation wizard.

© Copyright IBM Corp. 2005, 2016 15
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Table 5. List of keyboard shortcuts on the License Agreement page

To do this Press

Accept the license agreement Alt+A

Decline the license agreement Alt+D

Quit the installation wizard Alt+x

The following table lists the keyboard shortcuts you can use to perform some of
the main tasks in IBM Cognos Configuration on a Windows operating system.

Table 6. List of keyboard shortcuts for IBM Cognos Configuration on a Windows operating
system

To do this Press

Save the current configuration Crtl+S

Close IBM Cognos Configuration Alt+F4

Rename the selected item F2

Display the File menu Alt+F

Display the Edit menu Alt+E

Display the View menu Alt+V

Display the Actions menu Alt+A

Display the Help menu Alt+H

The following table lists the keyboard shortcuts you can use to perform some of
the main tasks in IBM Cognos Configuration on a UNIX or Linux operating
system.

Table 7. List of keyboard shortcuts for IBM Cognos Configuration on a UNIX or Linux
operating system

To do this Press

Save the current configuration Crtl+S

Close IBM Cognos Configuration Alt+F4

Rename the selected item F2
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Notices

This information was developed for products and services offered worldwide.

This material may be available from IBM in other languages. However, you may be
required to own a copy of the product or product version in that language in order
to access it.

IBM may not offer the products, services, or features discussed in this document in
other countries. Consult your local IBM representative for information on the
products and services currently available in your area. Any reference to an IBM
product, program, or service is not intended to state or imply that only that IBM
product, program, or service may be used. Any functionally equivalent product,
program, or service that does not infringe any IBM intellectual property right may
be used instead. However, it is the user's responsibility to evaluate and verify the
operation of any non-IBM product, program, or service. This document may
describe products, services, or features that are not included in the Program or
license entitlement that you have purchased.

IBM may have patents or pending patent applications covering subject matter
described in this document. The furnishing of this document does not grant you
any license to these patents. You can send license inquiries, in writing, to:

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

For license inquiries regarding double-byte (DBCS) information, contact the IBM
Intellectual Property Department in your country or send inquiries, in writing, to:

Intellectual Property Licensing
Legal and Intellectual Property Law
IBM Japan Ltd.
19-21, Nihonbashi-Hakozakicho, Chuo-ku
Tokyo 103-8510, Japan

The following paragraph does not apply to the United Kingdom or any other
country where such provisions are inconsistent with local law: INTERNATIONAL
BUSINESS MACHINES CORPORATION PROVIDES THIS PUBLICATION "AS IS"
WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
NON-INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE. Some states do not allow disclaimer of express or implied warranties in
certain transactions, therefore, this statement may not apply to you.

This information could include technical inaccuracies or typographical errors.
Changes are periodically made to the information herein; these changes will be
incorporated in new editions of the publication. IBM may make improvements
and/or changes in the product(s) and/or the program(s) described in this
publication at any time without notice.
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Any references in this information to non-IBM Web sites are provided for
convenience only and do not in any manner serve as an endorsement of those Web
sites. The materials at those Web sites are not part of the materials for this IBM
product and use of those Web sites is at your own risk.

IBM may use or distribute any of the information you supply in any way it
believes appropriate without incurring any obligation to you.

Licensees of this program who wish to have information about it for the purpose
of enabling: (i) the exchange of information between independently created
programs and other programs (including this one) and (ii) the mutual use of the
information which has been exchanged, should contact:

IBM Software Group
Attention: Licensing
3755 Riverside Dr.
Ottawa, ON
K1V 1B7
Canada

Such information may be available, subject to appropriate terms and conditions,
including in some cases, payment of a fee.

The licensed program described in this document and all licensed material
available for it are provided by IBM under terms of the IBM Customer Agreement,
IBM International Program License Agreement or any equivalent agreement
between us.

Any performance data contained herein was determined in a controlled
environment. Therefore, the results obtained in other operating environments may
vary significantly. Some measurements may have been made on development-level
systems and there is no guarantee that these measurements will be the same on
generally available systems. Furthermore, some measurements may have been
estimated through extrapolation. Actual results may vary. Users of this document
should verify the applicable data for their specific environment.

Information concerning non-IBM products was obtained from the suppliers of
those products, their published announcements or other publicly available sources.
IBM has not tested those products and cannot confirm the accuracy of
performance, compatibility or any other claims related to non-IBM products.
Questions on the capabilities of non-IBM products should be addressed to the
suppliers of those products.

All statements regarding IBM's future direction or intent are subject to change or
withdrawal without notice, and represent goals and objectives only.

This information is for planning purposes only. The information herein is subject to
change before the products described become available.

This information contains examples of data and reports used in daily business
operations. To illustrate them as completely as possible, the examples include the
names of individuals, companies, brands, and products. All of these names are
fictitious and any similarity to the names and addresses used by an actual business
enterprise is entirely coincidental.
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If you are viewing this information softcopy, the photographs and color
illustrations may not appear.

Depending upon the configurations deployed, this Software Offering may use
session and persistent cookies that collect each user's
v name
v user name
v password

for purposes of
v session management
v authentication
v enhanced user usability
v single sign-on configuration
v usage tracking or functional purposes other than session management,

authentication, enhanced user usability and single sign-on configuration

These cookies cannot be disabled.

If the configurations deployed for this Software Offering provide you as customer
the ability to collect personally identifiable information from end users via cookies
and other technologies, you should seek your own legal advice about any laws
applicable to such data collection, including any requirements for notice and
consent.

For more information about the use of various technologies, including cookies, for
these purposes, see IBM's Privacy Policy at http://www.ibm.com/privacy and
IBM's Online Privacy Statement at http://www.ibm.com/privacy/details in the
section entitled "Cookies, Web Beacons and Other Technologies" and the "IBM
Software Products and Software-as-a-Service Privacy Statement" at
http://www.ibm.com/software/info/product-privacy.
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